IDAGIO is currently supported on devices running iOS 9 or later, for example:

iPhone from Generation 4S

iPad/iPad Mini from Generation 2

iPod Touch from Generation 5

Apologies to users with older operating systems. We’re implementing features that would not work with versions prior to iOS 9.

Did this answer your question?